TriStateTuners.com :: Home of Tristate Auto Enthusiast  

Go Back TriStateTuners.com :: Home of Tristate Auto Enthusiast > Welcome > TST Forum Info and Feedback
Speed 1
Register Rules & Info Mark Forums Read

Notices

Reply
 
Thread Tools Display Modes
Old 09-18-2012, 10:20 AM   #1
futuredsmowner
Tri-State Aficionado
 
futuredsmowner's Avatar
 
Join Date: Apr 2006
Member #1837

My Ride:
08 BMW 335XI

iTrader: (0)
Send a message via AIM to futuredsmowner
Chrome flash errors

Receiving multiple errors that the flash advertisements are crashing in google chrome. Not sure if this is a site issue or my issue.
__________________
1997 Ford Ranger, 1999 Acura Integra - RIP
To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.

1996 Acura Integra - Totaled by my brother
To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.

1995 Eagle Talon AWD w/ Built 6bolt, 2x 1990 Eclipse GSX's - Sold
1997 Lexus ES300 - DD
futuredsmowner is offline   Reply With Quote
Old 09-18-2012, 05:11 PM   #2
Got Insulin?
Hard Snarker
Super Moderator
 
Got Insulin?'s Avatar
 
Join Date: Apr 2008
Location: Philly
Member #7591

My Ride:
782/2000, 09 CC VR6 4MO, 91 TSi AWD

iTrader: (16)
Send a message via AIM to Got Insulin?
I use Chroooooooome and have had no issues.
Got Insulin? is offline   Reply With Quote
Old 09-21-2012, 03:06 PM   #3
Scapegoat
TST Ruined My Life!
 
Scapegoat's Avatar
 
Join Date: Dec 2005
Location: stop looking at my gold
Member #1208

 
iTrader: (1)
Quote:
Originally Posted by futuredsmowner View Post
Receiving multiple errors that the flash advertisements are crashing in google chrome. Not sure if this is a site issue or my issue.
flash runs off of a third party plugin, update it, or disable it.
Scapegoat is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internal Server Errors... if you receive one please post details here GeforceXtreme TST Forum Info and Feedback 20 10-14-2009 03:24 PM
TST errors, when replying OutToWinPAHC TST Forum Info and Feedback 8 07-07-2009 11:51 PM


All times are GMT -4. The time now is 05:47 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.