TriStateTuners.com :: Home of Tristate Auto Enthusiast  

Go Back TriStateTuners.com :: Home of Tristate Auto Enthusiast > Tech > Asian > Mitsubishi Talk
PSI Proformance
Register Rules & Info Mark Forums Read

Notices

Reply
 
Thread Tools Display Modes
Old 08-22-2006, 07:46 PM   #1
silver05bullet
Tri-State Addict
 
silver05bullet's Avatar
 
Join Date: Nov 2005
Location: Jerzey Son
Member #1084

 
iTrader: (0)
Send a message via AIM to silver05bullet
CEL Codes for the Evolution

DTC DIAGNOSTIC ITEM MIL ITEM
− Engine control module (ECM) malfunction ×
P0090 Fuel pressure solenoid circuit ×
P0101 Volume airflow circuit range/performance problem ×
P0102 Volume airflow circuit low input ×
P0106 Barometric pressure circuit range/performance problem ×
P0107 Barometric pressure circuit low input ×
P0108 Barometric pressure circuit high input ×
P0111 Intake air temperature circuit range/performance problem ×
P0112 Intake air temperature circuit low input ×
P0113 Intake air temperature circuit high input ×
P0116 Engine coolant temperature circuit range/performance problem ×
P0117 Engine coolant temperature circuit low input ×
P0118 Engine coolant temperature circuit high input ×
P0121 Throttle position sensor circuit range/performance problem ×
P0122 Throttle position sensor circuit low input ×
P0123 Throttle position sensor circuit high input ×
P0125 Insufficient coolant temperature for closed loop fuel control ×
P0128 Coolant thermostat (Coolant temperature below thermostat regulating
temperature)
×
P0130 Heated oxygen sensor circuit (sensor 1) ×
P0131 Heated oxygen sensor circuit low voltage (sensor 1) ×
P0132 Heated oxygen sensor circuit high voltage (sensor 1) ×
P0133 Heated oxygen sensor circuit slow response (sensor 1) ×
P0134 Heated oxygen sensor circuit no activity detected (sensor 1) ×
P0135 Heated oxygen sensor heater circuit (sensor 1) ×
P0136 Heated oxygen sensor circuit (sensor 2) ×
P0137 Heated oxygen sensor circuit low voltage (sensor 2) ×
P0138 Heated oxygen sensor circuit high voltage (sensor 2) ×
P0139 Heated oxygen sensor circuit slow response (sensor 2) ×
P0141 Heated oxygen sensor heater circuit (sensor 2) ×
P0171 System too lean ×
ON-BOARD DIAGNOSTICS
MULTIPORT FUEL SYSTEM (MFI) 13A-11
P0172 System too rich ×
P0181 Fuel tank temperature sensor circuit range/performance ×
P0182 Fuel tank temperature sensor circuit low input ×
P0183 Fuel tank temperature sensor circuit high input ×
P0201 Injector circuit − Cylinder 1 ×
P0202 Injector circuit − Cylinder 2 ×
P0203 Injector circuit − Cylinder 3 ×
P0204 Injector circuit − Cylinder 4 ×
P0234 Turbocharger wastegate actuator malfunction ×
P0243 Turbocharger wastegate solenoid circuit ×
P0300 Random/multiple cylinder misfire detected ×
P0301 Cylinder 1 misfire detected ×
P0302 Cylinder 2 misfire detected ×
P0303 Cylinder 3 misfire detected ×
P0304 Cylinder 4 misfire detected ×
P0325 Knock sensor circuit ×
P0335 Crankshaft position sensor circuit ×
P0340 Camshaft position sensor circuit ×
P0401 Exhaust gas recirculation flow insufficient detected ×
P0403 Exhaust gas recirculation control circuit ×
P0420 Catalyst efficiency below threshold ×
P0441 Evaporative emission system incorrect purge flow ×
P0442 Evaporative emission system leak detected (Small leak) ×
P0443 Evaporative emission system purge control valve circuit ×
P0446 Evaporative emission system vent control circuit ×
P0451 Evaporative emission system pressure sensor range/performance ×
P0452 Evaporative emission system pressure sensor low input ×
P0453 Evaporative emission system pressure sensor high input ×
P0455 Evaporative emission system leak detected (Gross leak) ×
P0456 Evaporative emission system leak detected (Very small leak) ×
P0461 Fuel level sensor circuit range/performance (sensor 1) ×
P0500 Vehicle speed sensor ×
P0506 Idle control system RPM lower than expected ×
P0507 Idle control system RPM higher than expected ×
P0551 Power steering pressure sensor circuit range/performance ×
P0554 Power steering pressure sensor circuit intermittent ×
P0622 Generator field FR terminal circuit malfunction ×
P0830 Clutch pedal position switch circuit range/ performance −
P1400 Manifold differential pressure sensor circuit malfunction ×
P1603 Battery backup circuit malfunction ×
P2066 Fuel level sensor circuit range/performance (sensor 2) ×
P2263 Intake charge system malfunction −
__________________
666

To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
silver05bullet is offline   Reply With Quote
Old 08-22-2006, 10:25 PM   #2
xEJ20x
Tri-State Post Whore
 
xEJ20x's Avatar
 
Join Date: Jan 2005
Location: South Jersey
Member #72

My Ride:
13 STI

iTrader: (3)
Send a message via MSN to xEJ20x
You may wanna rename this thread as CEL codes for Evolution.
__________________
Nothing to see here.
xEJ20x is offline   Reply With Quote
Old 08-23-2006, 03:37 AM   #3
9 Ball
Tri-State Post Whore
 
9 Ball's Avatar
 
Join Date: Jan 2005
Location: Philadelphia PA
Member #70

My Ride:
2003 Mitsubishi Evolution VIII

iTrader: (0)
__________________
150,000 miles and counting.
9 Ball is offline   Reply With Quote
Old 10-10-2006, 01:26 PM   #4
Evo8kid
Tri-State Post Whore
 
Evo8kid's Avatar
 
Join Date: Mar 2006
Location: Newtown, PA
Member #1631

My Ride:
contributes towards Global warming

iTrader: (0)
Send a message via AIM to Evo8kid
P0234 Turbocharger wastegate actuator malfunction ×

I get that 1 when it gets cold and i hit the boost cut
__________________
TurboTagTeam is my crew chief
1996 Nissan 240sx-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.

2010 Dodge Ram 2500 6.7L Turbo Diesel
2008 Audi RS4- 420 HP 4.2L V8
2004 Honda CBR600RR
Evo8kid is offline   Reply With Quote
Old 06-17-2007, 03:05 PM   #5
srtFOURplay
Tri-State Training Wheels
 
srtFOURplay's Avatar
 
Join Date: Feb 2007
Location: Chadds Ford PA
Member #3739

My Ride:
2001 Z06 Corvette

iTrader: (0)
Send a message via AIM to srtFOURplay
p0300... i still cant figure it out. any one else get this?
__________________
2004 Electric Blue Dodge SRT-4
2003 Rally Red Mitsubishi Evo VIII
2004 World Rally Blue Subaru WRX STI
2001 Black Z06 Corvette
srtFOURplay is offline   Reply With Quote
Old 06-17-2007, 04:06 PM   #6
9 Ball
Tri-State Post Whore
 
9 Ball's Avatar
 
Join Date: Jan 2005
Location: Philadelphia PA
Member #70

My Ride:
2003 Mitsubishi Evolution VIII

iTrader: (0)
Check EvoM. This could be several things but seems to be vibration/noise that throws the engine code. However…

… are you using old spark plugs? Are they gaped correctly?

How is your idle?

When do you get this code… 5th gear?

There are allot of write-ups on EvoM explaining a couple things you can try. This also seems to occur with modded and un-modded Evos.
__________________
150,000 miles and counting.
9 Ball is offline   Reply With Quote
Old 06-29-2007, 03:36 PM   #7
Suckface
Tri-State Aficionado
 
Suckface's Avatar
 
Join Date: Jun 2007
Location: The Keystone State
Member #5212

My Ride:
RALLYCAR!

iTrader: (1)
the problem is a vibration caused from the input shaft in the transmission.....it is a wierd engine harmonic that causes the overly sensative knock sensor in the 03 and some 04 models to detect a knock in 5th gear around 3500 rpms....

mitsu has an ecu reflash for the problem, sometimes it works other times its a crap shoot.....i had to have my input shaft and fifth gear replaced to solve my p0300 issue!

it took two ecu reflashes, sprak plugs, wires, and a timing belt and tensioner before they could pin point the god damn problem, even after I explained to them what the **** I thought it was causing the issue.....

your symptoms should be as follows:

1. traveling in 5th gear
2. rpm's at or around 3500
3. the car begins to stutter at this time when it detects the knock
4. it only stops stuttering after you lift off the throttle

possible solutions to the problem:

1. ngk bpr8es sprak plugs (gapped correctly) they run one heat range cooler than the stock plugs
2. mitsu ecu reflash for p0300 effected cars
3. replacement of input shaft
4. replacement of trans all together

if you want more information please do check out evom.net there is a ton of **** about this problem on there
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
Suckface is offline   Reply With Quote
Old 06-29-2007, 05:00 PM   #8
RayArroyo
Tri-State Post Whore
 
RayArroyo's Avatar
 
Join Date: Mar 2005
Location: ALBANY/PHILLY
Member #205

My Ride:
GTR/RSTI/MDX Sport

iTrader: (3)
Send a message via AIM to RayArroyo
just got p666 on mine

****ing clutch owned you twice
__________________
*formerly ray@turbotek*
RayArroyo is offline   Reply With Quote
Old 06-29-2007, 07:01 PM   #9
Evo8kid
Tri-State Post Whore
 
Evo8kid's Avatar
 
Join Date: Mar 2006
Location: Newtown, PA
Member #1631

My Ride:
contributes towards Global warming

iTrader: (0)
Send a message via AIM to Evo8kid
Quote:
Originally Posted by srtFOURplay View Post
p0300... i still cant figure it out. any one else get this?
if you have a test pipe and are running a CEL fix or have the rear o2 backed out of the pipe, the o2 sensor is not reading correctly and is causing your random misfire.
__________________
TurboTagTeam is my crew chief
1996 Nissan 240sx-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.

2010 Dodge Ram 2500 6.7L Turbo Diesel
2008 Audi RS4- 420 HP 4.2L V8
2004 Honda CBR600RR
Evo8kid is offline   Reply With Quote
Old 07-02-2007, 08:09 AM   #10
Suckface
Tri-State Aficionado
 
Suckface's Avatar
 
Join Date: Jun 2007
Location: The Keystone State
Member #5212

My Ride:
RALLYCAR!

iTrader: (1)
^that's kind of funny because my test pipe was not the cause of my p0300 code issue at all.....i was running stock exhuast when I had my problem, since the install of my exhuast, I have no random misfire issues, and I have the CEL fix for the testpipe......the cause of the random misfire issue on 03 and some 04 evo's is caused my an overly sensative cam angle sensor which detects a knock from a weird harmonic that comes from the transmission....read above or go onto Evom.net as you suggested to find out all about this lovely gremlin!
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
Suckface is offline   Reply With Quote
Old 07-02-2007, 08:19 AM   #11
markley02
Tri-State Post Whore
 
markley02's Avatar
 
Join Date: Apr 2005
Location: Bordentown, NJ - Yardley, PA
Member #390

My Ride:
06 Evo MR

iTrader: (0)
Send a message via AIM to markley02
Anyone ever get a P0301?
__________________
aahhh VTEC, all the lag, none of the turbo. It's like waiting for bad sex.

If it jams, force it. If it breaks, it needed to be replaced anyway.
markley02 is offline   Reply With Quote
Old 07-02-2007, 10:27 PM   #12
Evo8kid
Tri-State Post Whore
 
Evo8kid's Avatar
 
Join Date: Mar 2006
Location: Newtown, PA
Member #1631

My Ride:
contributes towards Global warming

iTrader: (0)
Send a message via AIM to Evo8kid
Quote:
Originally Posted by Suckface View Post
^that's kind of funny because my test pipe was not the cause of my p0300 code issue at all.....i was running stock exhuast when I had my problem, since the install of my exhuast, I have no random misfire issues, and I have the CEL fix for the testpipe......the cause of the random misfire issue on 03 and some 04 evo's is caused my an overly sensative cam angle sensor which detects a knock from a weird harmonic that comes from the transmission....read above or go onto Evom.net as you suggested to find out all about this lovely gremlin!
harmonic from the trans? never heard that one, but i have heard of the knock sensor detecting knock from the lifters

EDIT: i forgot we are talking about 03-04 they fixed the Mapping and the knock sensor for 05+
__________________
TurboTagTeam is my crew chief
1996 Nissan 240sx-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.

2010 Dodge Ram 2500 6.7L Turbo Diesel
2008 Audi RS4- 420 HP 4.2L V8
2004 Honda CBR600RR

Last edited by Evo8kid; 07-02-2007 at 10:30 PM.
Evo8kid is offline   Reply With Quote
Old 07-03-2007, 07:53 AM   #13
Suckface
Tri-State Aficionado
 
Suckface's Avatar
 
Join Date: Jun 2007
Location: The Keystone State
Member #5212

My Ride:
RALLYCAR!

iTrader: (1)
^you are correct, the ecu reflash for the 03 and some 04 evo's plagued with the p0300 code simply made the ecu less sensative to the random knock......or eleged knock which is caused by a funky harmoic from the trans.....once I had the input shaft and fifth gear replaced, problem solved!
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 signatures.
Suckface is offline   Reply With Quote
Old 10-22-2007, 08:42 PM   #14
redline
Tri-State Post Whore
 
redline's Avatar
 
Join Date: Aug 2005
Location: Kaiserslautern, Germany
Member #784

 
iTrader: (1)
Send a message via AIM to redline
P0420, looks like I need a mechanical 02 fix for my HFC.

Anyone not using Scan Tech needs to buy a Tactrix cable and DL Scan Tech for free at www.aktivematrix.com. It was a bitch to get setup but it's worth it for being free. Pulls and clear codes. Most of the Evo guys here should allready know about this?
__________________
2006 Evo 9 Special Edition
redline is offline   Reply With Quote
Old 08-08-2008, 04:30 PM   #15
eclipse98
Tri-State Aficionado
 
eclipse98's Avatar
 
Join Date: Feb 2007
Member #3690

My Ride:
97 mitsubishi eclipse

iTrader: (3)
my boy is throwing a p2228 code, anyone know what that is and how to go about fixing it thaks....
eclipse98 is offline   Reply With Quote
Old 07-29-2012, 09:02 PM   #16
Boosted_EvoVIII
Tri-State Training Wheels
 
Boosted_EvoVIII's Avatar
 
Join Date: Jul 2012
Location: Sayre,Pennsylvania (Bradford County)
Member #23499

My Ride:
2003 Mitsubishi Lancer Evolution VIII

iTrader: (0)
Anyone know where i can get the P0300 03 Evo 8 ecu patch?
Boosted_EvoVIII is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
motor codes twastheglow BMW Talk 43 01-15-2009 05:32 PM
Dirt PS3 codes? redline General Entertainment 2 05-04-2008 07:03 PM
Nikon D70 codes/error codes Gorilla Unit 33 Photography 3 11-21-2007 02:28 AM
Where to check CEL codes awdlaserbeam General Car Related Chat 2 08-12-2006 10:22 AM
OBDI Codes. james_ls General Car Related Chat 1 04-14-2006 10:14 PM


All times are GMT -4. The time now is 11:44 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.