TriStateTuners.com :: Home of Tristate Auto Enthusiast  

Go Back TriStateTuners.com :: Home of Tristate Auto Enthusiast > Tech > Engine Performance
JSC Speed
Register Rules & Info Mark Forums Read

Notices

Reply
 
Thread Tools Display Modes
Old 03-04-2014, 07:54 PM   #1
akley88
Tri-State Aficionado
 
Join Date: Dec 2010
Location: Reading, PA
Member #18685

My Ride:
2014 Altima

iTrader: (0)
Exhaust issue

i recently installed long tube headers on my pathfinder. so now my exhaust is long tube headers to y-pipe with no cats - to the biggest muffler magnaflow makes then a small magnaflow muffler at the tail pipe. piping from the header back is 2.5". the problem i have now is it sounds like there is an exhaust leak. i can hear a whooshing sound. i have replaced gaskets on the manifold and header flange. i have heard of some people saying you can hear the exhaust pulses in some headers. i thought maybe if i add high flow cats back into the y-pipe if that will help the sound.

so im looking for any suggestions.
akley88 is offline   Reply With Quote
Old 03-08-2014, 11:33 PM   #2
jpalamar
TST Ruined My Life!
 
jpalamar's Avatar
 
Join Date: May 2009
Location: Collegeville, PA
Member #13773

My Ride:
03 Corvette Z06

iTrader: (3)
Try running 1 muffler.
jpalamar is offline   Reply With Quote
Old 11-19-2015, 09:10 PM   #3
kiper
Tri-State Training Wheels
 
Join Date: Nov 2015
Member #27181

 
iTrader: (0)
I would guess the whooshing sound is coming from the 2 muffler you installed. Another contributory is the pipping you use. What is the inner diameter size does it have?
kiper is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
4.7 SLT Issue vantage08 Engine Performance 9 11-19-2012 07:56 AM
97 gt cooling fan issue KEVN257 Subaru Talk 3 04-19-2010 10:59 AM
2000 Passat GLX- Exhaust Issue ~Brian~ Audi / Volkswagen Talk 35 05-15-2008 01:02 PM
TPS sensor issue doug Exterior, Interior, and Electrical 1 04-04-2008 05:40 PM


All times are GMT -4. The time now is 07:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.