TriStateTuners.com :: Home of Tristate Auto Enthusiast  

Go Back TriStateTuners.com :: Home of Tristate Auto Enthusiast > 97TurboDSM
Speed 1
Register Rules & Info Mark Forums Read

Notices

Conversation Between 97TurboDSM and assault187
Showing Visitor Messages 1 to 10 of 12
  1. 97TurboDSM
    05-27-2009 11:53 PM
    97TurboDSM
    lol i believed you. was just doing some more reading before the boost leak test cause i hadnt picked up my compressor yet.
  2. assault187
    05-27-2009 10:17 PM
    assault187
    lol , Did you not want to take my word for it? Just do a boost leak test, it takes 10 min. If you dont find any leaks then start troubleshooting a wastegate and/or cracked housing issue.
  3. 97TurboDSM
    05-27-2009 05:58 PM
    97TurboDSM
    did some more reading. looks like only 2 things could cause my problem. boost leak and wastegate
  4. 97TurboDSM
    05-26-2009 09:11 PM
    97TurboDSM
    alright sounds good. im pretty sure there are no cracks but i will check again. im really thinking its the wastegate but we'll see i guess
  5. assault187
    05-26-2009 09:00 PM
    assault187
    Either a boost leak, cracked exhaust housing, or f-up wastegate flapper or actuator. To test the wastegate, pull the boost reference line off the actuator and apply compressed air to the actuator, you should notice the actuator moving freely and hear the flapper open and close. Do a boost leak test to make sure you dont have any leaks. I usually do it at the turbo inlet so the air pressurizes the entire system @ 25 psi, then spray soapy water anywhere you hear "hissing" to find the leak
  6. 97TurboDSM
    05-26-2009 08:39 PM
    97TurboDSM
    any other possibilities? i've read that maybe the wastegate not closing fully will do it? how do i remedy/check that
  7. assault187
    05-26-2009 07:21 PM
    assault187
    Most likely a boost leak.
  8. 97TurboDSM
    05-26-2009 06:15 PM
    97TurboDSM
    something is causing me to boost pretty late. boost leak?
  9. assault187
    05-18-2009 07:44 AM
    assault187
    whats the question?
  10. 97TurboDSM
    05-17-2009 08:49 PM
    97TurboDSM
    yo i have a question

All times are GMT -4. The time now is 02:54 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.